Login to AccuWeather.com Premium Login to AccuWeather.com Professional Login to AccuWeather.com RadarPlus AccuWeather.com

Welcome Guest ( Log In | Register )

3 Pages V  < 1 2 3  
Reply to this topicStart new topic
> *** Avatar / Photo Doesn't Work! ***, In Progress
NYCSuburbs
post Dec 19 2010, 08:20 AM
Post #41




Rank: F5 Superstorm
***

Group: Member
Posts: 32,795
Joined: 29-August 08
Member No.: 15,491





QUOTE(ArmonkStorm @ Dec 18 2010, 08:47 PM) *
Hmm did you make sure it was the right type? the right size?

Yes, it was the right type and the right size, and I also tried several images which also fit the requirement to make sure it wasn't just that image.
Go to the top of the page
 
+Quote Post
Superstorm93
post Dec 19 2010, 11:34 PM
Post #42




Rank: F5 Superstorm
***

Group: Member
Posts: 8,863
Joined: 24-January 08
From: Nowhere, ND
Member No.: 13,040





Yeah....so I thought I might try and upload a new avatar and now I'm in NYCBurbs boat.

Here's the error message.


Attached Image


--------------------
Millersville University Meteorology Major

Realism
Go to the top of the page
 
+Quote Post
WeatherMatrix
post Dec 20 2010, 03:52 PM
Post #43




Admin
***

Group: Administrator
Posts: 7,121
Joined: 6-March 05
From: State College, PA
Member No.: 2





QUOTE(Superstorm93 @ Dec 19 2010, 11:34 PM) *
Yeah....so I thought I might try and upload a new avatar and now I'm in NYCBurbs boat.

Here's the error message.


Attached Image


Now that we have a new hardware system and a new tech assigned to us, I am going to be taking a fresh look at this problem, hopefully this week.


--------------------
-- Jesse Ferrell, FORUM ADMIN & MODERATOR

-- AccuWeather.com Meteorologist / Social Media Coordinator

-- My Blog | My Facebook Page




HELPFUL LINKS: MODEL FAQ / WEATHER QUESTIONS | FORUM FAQ / QUESTIONS
STAY ON TOPIC! TALK ABOUT PAST STORMS | TALK ABOUT NON-WEATHER STUFF
Go to the top of the page
 
+Quote Post
Supertyphoon
post Dec 22 2010, 12:48 PM
Post #44




Rank: F5 Superstorm
***

Group: Member
Posts: 3,707
Joined: 26-January 10
From: Ashburn Virginia
Member No.: 21,111





QUOTE(WeatherMatrix @ Dec 20 2010, 03:52 PM) *
Now that we have a new hardware system and a new tech assigned to us, I am going to be taking a fresh look at this problem, hopefully this week.



Ok...having same problem...will wait to hear solution


--------------------
On the left...

2014 Red Rockers - Mar 16 2014

Davis Weather Station my backyard in Ashburn: www.stormysweather.com/WxFlash
Go to the top of the page
 
+Quote Post
sw03181
post Dec 25 2010, 10:15 PM
Post #45




Rank: F5 Superstorm
***

Group: Member
Posts: 7,314
Joined: 7-December 08
From: South Windsor, CT
Member No.: 16,373





same problem here. same exact error message. my profile is naked unsure.gif


--------------------
Rob
2012-2013 Total Snowfall: 85.5"
2013-2014 Total Snowfall: 60.95"


2014-2015 Winter Wx predictions (Nov. 1 -- Mar. 31) :
Total snowfall: 40 /- 6"
# of SECS: 3
# of MECS: 1
# of HECS: 0
# of Ice storms: 0
Go to the top of the page
 
+Quote Post
Giselle
post Dec 27 2010, 10:35 AM
Post #46




Rank: Tornado
**

Group: Member
Posts: 76
Joined: 13-September 10
From: Seattle, WA
Member No.: 23,652





Same thing for me - it will upload a gif but not a jpg
Go to the top of the page
 
+Quote Post
WeatherMatrix
post Dec 28 2010, 07:16 AM
Post #47




Admin
***

Group: Administrator
Posts: 7,121
Joined: 6-March 05
From: State College, PA
Member No.: 2





Making sure the techs look into this today. For now, have temporarily turned on URL avatars, which seemed to work for me.


--------------------
-- Jesse Ferrell, FORUM ADMIN & MODERATOR

-- AccuWeather.com Meteorologist / Social Media Coordinator

-- My Blog | My Facebook Page




HELPFUL LINKS: MODEL FAQ / WEATHER QUESTIONS | FORUM FAQ / QUESTIONS
STAY ON TOPIC! TALK ABOUT PAST STORMS | TALK ABOUT NON-WEATHER STUFF
Go to the top of the page
 
+Quote Post
WeatherMatrix
post Dec 31 2010, 09:51 AM
Post #48




Admin
***

Group: Administrator
Posts: 7,121
Joined: 6-March 05
From: State College, PA
Member No.: 2





This has been partially fixed... if it still fails, try immediately reloading the page to submit it again. Also, we have added the option of pulling an avatar from a separate URL instead of uploading. Thanks for your patience.


--------------------
-- Jesse Ferrell, FORUM ADMIN & MODERATOR

-- AccuWeather.com Meteorologist / Social Media Coordinator

-- My Blog | My Facebook Page




HELPFUL LINKS: MODEL FAQ / WEATHER QUESTIONS | FORUM FAQ / QUESTIONS
STAY ON TOPIC! TALK ABOUT PAST STORMS | TALK ABOUT NON-WEATHER STUFF
Go to the top of the page
 
+Quote Post

3 Pages V  < 1 2 3
Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version Time is now: 26th October 2014 - 03:24 AM