Login to AccuWeather.com Premium Login to AccuWeather.com Professional Login to AccuWeather.com RadarPlus AccuWeather.com
We have updated our Privacy Policy and our Cookie Policy effective May 25, 2018. Please review them.

Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
Clif doesn't have a personal statement currently.
Personal Info
EF-1 (New Member)
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 11-June 09
Profile Views: 6,082*
Last Seen: 11th August 2009 - 08:32 PM
Local Time: Dec 11 2018, 04:21 PM
1 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour




My Content
11 Aug 2009
I'll try to make this as short as possible.

Windows XP laptop blew up. Replaced with Windows Vista laptop. in February. Every program/software item worked EXCEPT RadarPlus. Each time I would go to the RadarPlus screen, choose a product and a location I would get the error message: "Unable to locate registry key". Initial attempts with Accuweather Support staff was, in short, insulting and unsuccessful. I uninstalled the wxscope plugin.

Last month I downloaded a new copy of Wxscope.exe to my desktop. The install seemed to go okay until I clicked "finish". A small Windows error message popped-up saying something like...the install may not have completed successfully. Again, I logged onto RadarPlus, got to the product screen, chose default radar and a location - same thing....no registry key.

Tonight I do the same thing except from the new Premium site which said I needed to download a file: Wxscope.wxml. I did...to my desktop. Tried to run the file but a Windows (Vista) error message pops up and says it cannot open the file because it does not know what program should be used. I am given the option to search locally or on the internet - no help or success either way.

I then (using the new Premium site) navigate to RadarPlus and the WxScope download page, download a new copy of WxScope.exe to my desktop. The result is the same as described previously.

What is the relationship between these two files, if any?
Do I need some sort of driver to run WxScope? If so - where can I get it?

I'm really getting frustrated with this whole thing. It's got to work.

With respect to the forum, my thanks in advance.

Clif (Spicewood, TX)
Last Visitors

12 Aug 2009 - 9:43

Other users have left no comments for Clif.

There are no friends to display.
RSS Lo-Fi Version Time is now: 11th December 2018 - 04:21 PM