Login to AccuWeather.com Premium Login to AccuWeather.com Professional Login to AccuWeather.com RadarPlus AccuWeather.com

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Rating
 
Options
Options
Personal Statement
w2irt doesn't have a personal statement currently.
Personal Info
w2irt
Rank: Whirlwind
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 28-May 09
Profile Views: 3,170*
Last Seen: 7th July 2010 - 05:10 PM
Local Time: Aug 23 2017, 11:14 PM
1 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

w2irt

Member

*


Topics
Posts
Comments
Friends
My Content
17 Jun 2009
Since about mid-May of this year I noticed a significant change in the radar maps as viewed on my Blackberry device in a WAP (mobile) browser.

Previously, I deep-linked to a radar page for my zip code and established that URL as my home page. It worked perfectly, refreshed on request and all was good. Since whatever changed, I often find that all I get is a light blue square with the what appear to be random echos, and an X in the center of the map - but nothing else. If I click UPDATE, ANIMATE, ZOOM-in, etc, it generates an error. Once that happens, I have to go through about 10 steps to retreive the looping radar data I'm after.

I'm curious if anybody else is experiencing this, if it's a known issue, if that's expected behaviour or if there are known work-arounds to this. This is occasionally critical info for me; I am an amateur radio operator with a large tower and antenna array in my back yard, and I need to know if the dark clouds gathering are just an approaching shower or reason for me to lower the tower and start disconnecting everything in sight.

Thanks in advance for any assistance. I have no problem paying for this and similar info if that's a premium site feature, but reliability is really the key for me.
Last Visitors
w2irt has no visitors to display.

Comments
Other users have left no comments for w2irt.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 23rd August 2017 - 10:14 PM