Login to AccuWeather.com Premium Login to AccuWeather.com Professional Login to AccuWeather.com RadarPlus AccuWeather.com

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Rating
 
Options
Options
Personal Statement
Kevin Carroll doesn't have a personal statement currently.
Personal Info
Kevin Carroll
Rank: Whirlwind
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 28-February 11
Profile Views: 728*
Last Seen: 3rd December 2015 - 07:58 PM
Local Time: Feb 25 2017, 05:41 PM
1 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

Kevin Carroll

Member

*


Topics
Posts
Comments
Friends
My Content
20 Sep 2015
I have had a Wireless Vantage Pro 2 for 6 years now and for the most part it runs itself without issue. When issues come up, however, they take days to resolve and usually result in data loss. This latest issue makes me think it's time to finally retire the VP 2.

Around noon on Thursday data stopped updating on WUnderground and on the web page WLink creates and ftps to my web site. I'm running WeatherLink 6.0.3, which is an upgrade from the original 5.0 software that came with the station many years ago. The WeatherLink application was crashed on the PC so I restarted it and it successfully, but crashed several minutes later. I repeated the process several time with the same result. I've restarted the computer several times and this morning I powered down the Console and removed the datalogger, left it for a minute or to, and restarted it.

Finally, after a couple of days it appears to be stably sending records to my web page, but not to WUnderground. This would be ok with me as WUnderground sometimes drops off, only to come back at some point.

There is one major problem however. If I click on browse in the WLink software it only shows the date and time, no data! It shows nothing but date and time all the way back to when the station came on-line in December 2009. Where did my data go? Is it gone forever? Luckily I wrote a program to put my data in a MySQL database. I can no longer do this as the WLink files now only show date and time and are not in the expected format, not to mention the fact that there is no data to import.

Just since I started typing this WLink has crashed again. I have no idea what on earth has changed since last Thursday at noon, when it was working fine.

Can anybody help?

Thanks for reading.

WincWxGuy
Last Visitors
Kevin Carroll has no visitors to display.

Comments
Other users have left no comments for Kevin Carroll.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 25th February 2017 - 04:41 PM