Login to AccuWeather.com Premium Login to AccuWeather.com Professional Login to AccuWeather.com RadarPlus AccuWeather.com

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Unable to make RadarPlus work w/Vista
Clif
post Aug 11 2009, 08:01 PM
Post #1




Rank: Whirlwind
*

Group: Member
Posts: 1
Joined: 11-June 09
Member No.: 18,405





I'll try to make this as short as possible.

Windows XP laptop blew up. Replaced with Windows Vista laptop. in February. Every program/software item worked EXCEPT RadarPlus. Each time I would go to the RadarPlus screen, choose a product and a location I would get the error message: "Unable to locate registry key". Initial attempts with Accuweather Support staff was, in short, insulting and unsuccessful. I uninstalled the wxscope plugin.

Last month I downloaded a new copy of Wxscope.exe to my desktop. The install seemed to go okay until I clicked "finish". A small Windows error message popped-up saying something like...the install may not have completed successfully. Again, I logged onto RadarPlus, got to the product screen, chose default radar and a location - same thing....no registry key.

Tonight I do the same thing except from the new Premium site which said I needed to download a file: Wxscope.wxml. I did...to my desktop. Tried to run the file but a Windows (Vista) error message pops up and says it cannot open the file because it does not know what program should be used. I am given the option to search locally or on the internet - no help or success either way.

I then (using the new Premium site) navigate to RadarPlus and the WxScope download page, download a new copy of WxScope.exe to my desktop. The result is the same as described previously.

What is the relationship between these two files, if any?
Do I need some sort of driver to run WxScope? If so - where can I get it?

I'm really getting frustrated with this whole thing. It's got to work.

With respect to the forum, my thanks in advance.

Clif (Spicewood, TX)


--------------------
Clif
Spicewood, TX
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version Time is now: 20th October 2014 - 07:33 PM