Login to AccuWeather.com Premium Login to AccuWeather.com Professional Login to AccuWeather.com RadarPlus AccuWeather.com

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Accuweather Pro- Mod or Admin help
longislandwx
post Apr 2 2010, 09:47 PM
Post #1




Rank: F5 Superstorm
***

Group: Member
Posts: 4,602
Joined: 19-February 09
Member No.: 17,639





I just signed up for Accuweather pro and my question is am I allowed to occasionly post some stuff from there onto the forums and my blog? Like for example I would like to post an image of the JMA but im not sure if im allowed...


--------------------
LONG ISLAND !

Snow Events:

11/8: 0.50"
12/14: 1"
12/27: 16"
1/7: 2.5"
1/9: 0.5"
1/12: 15.8
1/18: 0.6"
1/21: 4"
1/24: 0.5"
1/25: 16.5"


Total snowfall: 57.9"

Ronkonkoma's total accumulated snow fall for 2009-2010 : 63.5 Inches.
Go to the top of the page
 
+Quote Post
DomNH
post Apr 2 2010, 09:48 PM
Post #2




Rank: F5 Superstorm
***

Group: SuperModerator
Posts: 10,181
Joined: 7-January 08
From: Nashua, New Hampshire
Member No.: 11,976





QUOTE(longislandwx @ Apr 2 2010, 10:47 PM) *
I just signed up for Accuweather pro and my question is am I allowed to occasionly post some stuff from there onto the forums and my blog? Like for example I would like to post an image of the JMA but im not sure if im allowed...

Sure, as long as it's not a constant stream of images or info (for example, don't post an entire model run or every update JB makes).


--------------------

Go to the top of the page
 
+Quote Post
longislandwx
post Apr 2 2010, 09:52 PM
Post #3




Rank: F5 Superstorm
***

Group: Member
Posts: 4,602
Joined: 19-February 09
Member No.: 17,639





QUOTE(DS2434 @ Apr 2 2010, 10:48 PM) *
Sure, as long as it's not a constant stream of images or info (for example, don't post an entire model run or every update JB makes).

Okay! Thanks for your response! smile.gif


--------------------
LONG ISLAND !

Snow Events:

11/8: 0.50"
12/14: 1"
12/27: 16"
1/7: 2.5"
1/9: 0.5"
1/12: 15.8
1/18: 0.6"
1/21: 4"
1/24: 0.5"
1/25: 16.5"


Total snowfall: 57.9"

Ronkonkoma's total accumulated snow fall for 2009-2010 : 63.5 Inches.
Go to the top of the page
 
+Quote Post
WMDWXNUT
post Feb 5 2011, 06:03 PM
Post #4




Rank: Tornado
**

Group: Member
Posts: 415
Joined: 17-December 09
From: Keedysville, MD
Member No.: 20,290





test post


--------------------
10 mi south of Hagerstown, md

Winter 2013-2014

12/8 7.2"
12/10 5.25"
1/2 3.25"
1/21 7.5"
2/3 4"
2/9 1"
2/13 14.5"
2/15 .5"
2/18 1"
3/3 4.5"
3/17 4.75
3/25 1.5"

Total: 55"

Winter 2012-2013

Total: 20.25"
Go to the top of the page
 
+Quote Post
WMDWXNUT
post Feb 5 2011, 06:10 PM
Post #5




Rank: Tornado
**

Group: Member
Posts: 415
Joined: 17-December 09
From: Keedysville, MD
Member No.: 20,290





I have a question for any other Accu Pro subscribers out there. The past few months Iíve had an issue with being bumped off the site. As long as Iím navigating through accu pro I dont have any issues but as soon as I allow it to sit idle for more than ten minutes.......it bumps me off to a ďlog-in FailedĒ screen. I have the same issue while using my PC....iPad....and Mac. My Mac is the worst because I have to reset Safari in order to log back in. With three emails to accu pro support and no response mad.gif I thought I would see if any other subscribers are having the same issue.


--------------------
10 mi south of Hagerstown, md

Winter 2013-2014

12/8 7.2"
12/10 5.25"
1/2 3.25"
1/21 7.5"
2/3 4"
2/9 1"
2/13 14.5"
2/15 .5"
2/18 1"
3/3 4.5"
3/17 4.75
3/25 1.5"

Total: 55"

Winter 2012-2013

Total: 20.25"
Go to the top of the page
 
+Quote Post
missmarisa
post Feb 5 2011, 08:18 PM
Post #6




Rank: F5 Superstorm
***

Group: SuperModerator
Posts: 7,804
Joined: 3-December 07
From: Far NW NJ
Member No.: 11,489





QUOTE(WMDWXNUT @ Feb 5 2011, 06:10 PM) *
I have a question for any other Accu Pro subscribers out there. The past few months Iíve had an issue with being bumped off the site. As long as Iím navigating through accu pro I dont have any issues but as soon as I allow it to sit idle for more than ten minutes.......it bumps me off to a ďlog-in FailedĒ screen. I have the same issue while using my PC....iPad....and Mac. My Mac is the worst because I have to reset Safari in order to log back in. With three emails to accu pro support and no response mad.gif I thought I would see if any other subscribers are having the same issue.


If you have gotten no response from the Pro Support, I would suggest sending Jesse Ferrell (WeatherMatrix) a PM on here...maybe he can get your issue pushed through.

Good luck to you!


--------------------





Go to the top of the page
 
+Quote Post
WMDWXNUT
post Feb 7 2011, 08:44 AM
Post #7




Rank: Tornado
**

Group: Member
Posts: 415
Joined: 17-December 09
From: Keedysville, MD
Member No.: 20,290





QUOTE(missmarisa @ Feb 5 2011, 08:18 PM) *
If you have gotten no response from the Pro Support, I would suggest sending Jesse Ferrell (WeatherMatrix) a PM on here...maybe he can get your issue pushed through.

Good luck to you!


I will try that.......thank you.


--------------------
10 mi south of Hagerstown, md

Winter 2013-2014

12/8 7.2"
12/10 5.25"
1/2 3.25"
1/21 7.5"
2/3 4"
2/9 1"
2/13 14.5"
2/15 .5"
2/18 1"
3/3 4.5"
3/17 4.75
3/25 1.5"

Total: 55"

Winter 2012-2013

Total: 20.25"
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version Time is now: 23rd October 2014 - 04:57 PM