Login to AccuWeather.com Premium Login to AccuWeather.com Professional Login to AccuWeather.com RadarPlus AccuWeather.com

Welcome Guest ( Log In | Register )

3 Pages V   1 2 3 >  
Reply to this topicStart new topic
> AccuWeather HQ Electronic Weather Station Status, CW6778 Data Interruption / QC Notices / Records
WeatherMatrix
post Jun 23 2008, 11:24 AM
Post #1




Admin
***

Group: Administrator
Posts: 7,121
Joined: 6-March 05
From: State College, PA
Member No.: 2





This thread is being opened to serve as a permanent record of the status of the AccuWeather HQ Electronic Weather Station, a Davis Vantage Pro 2 station located at 385 Science Park Road, State College, PA 16803. Anyone who uses the weather station, from AccuWeather employees to web users, are welcome to comment or ask questions.

DATA FROM THE STATION
LOCATION OF THE STATION
PICTURES OF THE STATION


--------------------
-- Jesse Ferrell, FORUM ADMIN & MODERATOR

-- AccuWeather.com Meteorologist / Social Media Coordinator

-- My Blog | My Facebook Page




HELPFUL LINKS: MODEL FAQ / WEATHER QUESTIONS | FORUM FAQ / QUESTIONS
STAY ON TOPIC! TALK ABOUT PAST STORMS | TALK ABOUT NON-WEATHER STUFF
Go to the top of the page
 
+Quote Post
WeatherMatrix
post Jun 23 2008, 11:29 AM
Post #2




Admin
***

Group: Administrator
Posts: 7,121
Joined: 6-March 05
From: State College, PA
Member No.: 2





STATION STATUS 6/23/08:

Data is currently being transmitted via a Davis WeatherLinkIP device. The station's data is available here as we await our CWOP data being added to MesoWest (we had to request reactivation).

It is a bit hard to figure out what all the CWOP rainfall data means, but combing through the CWOP data for Saturday night, it would appear that the rainfall that transpired here during the storm stacked up like this:

Saturday Before Midnight: 1.54”
Sunday After Midnight: 0.26”

With 1 inch falling in less than 30 minutes.


--------------------
-- Jesse Ferrell, FORUM ADMIN & MODERATOR

-- AccuWeather.com Meteorologist / Social Media Coordinator

-- My Blog | My Facebook Page




HELPFUL LINKS: MODEL FAQ / WEATHER QUESTIONS | FORUM FAQ / QUESTIONS
STAY ON TOPIC! TALK ABOUT PAST STORMS | TALK ABOUT NON-WEATHER STUFF
Go to the top of the page
 
+Quote Post
WeatherMatrix
post Jun 26 2008, 12:29 PM
Post #3




Admin
***

Group: Administrator
Posts: 7,121
Joined: 6-March 05
From: State College, PA
Member No.: 2





STATION STATUS 6/26/08:

We are finally now on the MesoWest site, which has better graphs and data access than our page on the FindU site.

But remember, our official page (with access to the two links above, our page on the WeatherLink site, and more) is located here.

I still don't have official pictures of the station but I have tagged older, unofficial pictures here.


--------------------
-- Jesse Ferrell, FORUM ADMIN & MODERATOR

-- AccuWeather.com Meteorologist / Social Media Coordinator

-- My Blog | My Facebook Page




HELPFUL LINKS: MODEL FAQ / WEATHER QUESTIONS | FORUM FAQ / QUESTIONS
STAY ON TOPIC! TALK ABOUT PAST STORMS | TALK ABOUT NON-WEATHER STUFF
Go to the top of the page
 
+Quote Post
WeatherMatrix
post Jul 9 2008, 11:36 AM
Post #4




Admin
***

Group: Administrator
Posts: 7,121
Joined: 6-March 05
From: State College, PA
Member No.: 2





The WeatherLinkIP device stopped uploading at 200807080723.35, which is in the middle of the night. I'm not sure what happened. The ethernet light on the device was still blinking. I rebooted the station and this seems to have worked.

Since I didnt' detect this in a time-sensitive fashion, I have programmed the WeatherMatrix server to TXT me when the station goes down again.


--------------------
-- Jesse Ferrell, FORUM ADMIN & MODERATOR

-- AccuWeather.com Meteorologist / Social Media Coordinator

-- My Blog | My Facebook Page




HELPFUL LINKS: MODEL FAQ / WEATHER QUESTIONS | FORUM FAQ / QUESTIONS
STAY ON TOPIC! TALK ABOUT PAST STORMS | TALK ABOUT NON-WEATHER STUFF
Go to the top of the page
 
+Quote Post
WeatherMatrix
post Jul 21 2008, 03:29 PM
Post #5




Admin
***

Group: Administrator
Posts: 7,121
Joined: 6-March 05
From: State College, PA
Member No.: 2





The station stopped responding between 9:29 PM Saturday 7/19 and 10:10 AM Sunday 7/20, as a result of a power outage freaking out the WeatherLinkIP. As a result, the low temperature reports for 7/20 issued in the Email report and on CWOP may be off, asterisked below, however, the data still downloaded to the WeatherLink software, which showed a low of 65.0 (shown below in parentheses).

Accu Station:
7/19 LO: 66.3 (66.3)
7/19 HI: 89.7 (89.7)
7/20 LO: 67.4 (65.0)*
7/20 HI: 90.3 (90.3)


--------------------
-- Jesse Ferrell, FORUM ADMIN & MODERATOR

-- AccuWeather.com Meteorologist / Social Media Coordinator

-- My Blog | My Facebook Page




HELPFUL LINKS: MODEL FAQ / WEATHER QUESTIONS | FORUM FAQ / QUESTIONS
STAY ON TOPIC! TALK ABOUT PAST STORMS | TALK ABOUT NON-WEATHER STUFF
Go to the top of the page
 
+Quote Post
WeatherMatrix
post Sep 15 2008, 06:03 AM
Post #6




Admin
***

Group: Administrator
Posts: 7,121
Joined: 6-March 05
From: State College, PA
Member No.: 2





Some of the information is not appearing on the weather station pages this morning because the MesoWest site is down. Select another link at the top to see data, in the case of the AccuWeather station, click on “QUICK LOOK (1m)” until the graphs return.

http://www.weathermatrix.net/wxstation/obs/

Wind Gusts last night:

Penn State (Walker Building): 55 MPH
NWS HQ: 50 MPH
Jesse's House: 48 MPH
AccuWeather HQ: 40 MPH
J.B.'s House: 39 MPH*
Elliot Abrams: Not Available

The Clearfield ASOS hit 69 MPH!


--------------------
-- Jesse Ferrell, FORUM ADMIN & MODERATOR

-- AccuWeather.com Meteorologist / Social Media Coordinator

-- My Blog | My Facebook Page




HELPFUL LINKS: MODEL FAQ / WEATHER QUESTIONS | FORUM FAQ / QUESTIONS
STAY ON TOPIC! TALK ABOUT PAST STORMS | TALK ABOUT NON-WEATHER STUFF
Go to the top of the page
 
+Quote Post
WeatherMatrix
post Sep 18 2008, 12:49 PM
Post #7




Admin
***

Group: Administrator
Posts: 7,121
Joined: 6-March 05
From: State College, PA
Member No.: 2





QUOTE(WeatherMatrix @ Sep 15 2008, 08:03 AM) *
Some of the information is not appearing on the weather station pages this morning because the MesoWest site is down. Select another link at the top to see data, in the case of the AccuWeather station, click on “QUICK LOOK (1m)” until the graphs return.

http://www.weathermatrix.net/wxstation/obs/

Wind Gusts last night:

Penn State (Walker Building): 55 MPH
NWS HQ: 50 MPH
Jesse's House: 48 MPH
AccuWeather HQ: 40 MPH
J.B.'s House: 39 MPH*
Elliot Abrams: Not Available

The Clearfield ASOS hit 69 MPH!


As a followup to this, data was missing during this time for the AccuWeather station. I'm not sure why, it was before the power outage, my station was OK so it couldn't have been CWOP. Could have been Davis I guess. In any case, it missed the wind gust mentioned above.


--------------------
-- Jesse Ferrell, FORUM ADMIN & MODERATOR

-- AccuWeather.com Meteorologist / Social Media Coordinator

-- My Blog | My Facebook Page




HELPFUL LINKS: MODEL FAQ / WEATHER QUESTIONS | FORUM FAQ / QUESTIONS
STAY ON TOPIC! TALK ABOUT PAST STORMS | TALK ABOUT NON-WEATHER STUFF
Go to the top of the page
 
+Quote Post
WeatherMatrix
post Sep 19 2008, 07:44 AM
Post #8




Admin
***

Group: Administrator
Posts: 7,121
Joined: 6-March 05
From: State College, PA
Member No.: 2





Our first chance at frost was last night. From the Centre County Mesonet:

Allan Reppert’s House: 46
Elliot’s House: 42
State College Airport: 41
Joe Bastardi’s House: 40
AccuWeather HQ: 40
State College High School: 39.8
Lemont: 39.6
Stormstown: 38.8
Bellefonte: 37
Buffalo Run: 36.9
Jesse’s House: 35


--------------------
-- Jesse Ferrell, FORUM ADMIN & MODERATOR

-- AccuWeather.com Meteorologist / Social Media Coordinator

-- My Blog | My Facebook Page




HELPFUL LINKS: MODEL FAQ / WEATHER QUESTIONS | FORUM FAQ / QUESTIONS
STAY ON TOPIC! TALK ABOUT PAST STORMS | TALK ABOUT NON-WEATHER STUFF
Go to the top of the page
 
+Quote Post
WeatherMatrix
post Sep 24 2008, 10:23 AM
Post #9




Admin
***

Group: Administrator
Posts: 7,121
Joined: 6-March 05
From: State College, PA
Member No.: 2





Station was offline from about 8:30 to 12:30 today. Ye old WeatherLinkIP freeze-up. Had to reboot console. I got the alert around 10, just didn't react quick enough.


--------------------
-- Jesse Ferrell, FORUM ADMIN & MODERATOR

-- AccuWeather.com Meteorologist / Social Media Coordinator

-- My Blog | My Facebook Page




HELPFUL LINKS: MODEL FAQ / WEATHER QUESTIONS | FORUM FAQ / QUESTIONS
STAY ON TOPIC! TALK ABOUT PAST STORMS | TALK ABOUT NON-WEATHER STUFF
Go to the top of the page
 
+Quote Post
WeatherMatrix
post Oct 4 2008, 09:14 AM
Post #10




Admin
***

Group: Administrator
Posts: 7,121
Joined: 6-March 05
From: State College, PA
Member No.: 2





Station stopped transmitting at 8:30 this morning. When I came in and looked at the console, neither the wind nor humidity were present. I rebooted the station, and all I could see on the display was the rainfall. I rebooted again and all seemed OK, but the WeatherLinkIP was still not transmitting. I rebooted a third time and everything was back to normal. Data started flowing again around 11:00.


--------------------
-- Jesse Ferrell, FORUM ADMIN & MODERATOR

-- AccuWeather.com Meteorologist / Social Media Coordinator

-- My Blog | My Facebook Page




HELPFUL LINKS: MODEL FAQ / WEATHER QUESTIONS | FORUM FAQ / QUESTIONS
STAY ON TOPIC! TALK ABOUT PAST STORMS | TALK ABOUT NON-WEATHER STUFF
Go to the top of the page
 
+Quote Post
WeatherMatrix
post Oct 7 2008, 06:29 AM
Post #11




Admin
***

Group: Administrator
Posts: 7,121
Joined: 6-March 05
From: State College, PA
Member No.: 2





FIRST FROST!

The Landings (Jesse Ferrell): 26
Bellefonte (?): 28
State College High School: 29.7
Boalsburg (Joe Bastardi): 30
Lemont (?): 30.3
Sedona Hills (?): 30.6
AccuWeather: 31
Stormstown (Elliot Abrams): 32
KUNV Airport: 32
North Atherton (Alan Reppert): 34


--------------------
-- Jesse Ferrell, FORUM ADMIN & MODERATOR

-- AccuWeather.com Meteorologist / Social Media Coordinator

-- My Blog | My Facebook Page




HELPFUL LINKS: MODEL FAQ / WEATHER QUESTIONS | FORUM FAQ / QUESTIONS
STAY ON TOPIC! TALK ABOUT PAST STORMS | TALK ABOUT NON-WEATHER STUFF
Go to the top of the page
 
+Quote Post
WeatherMatrix
post Oct 7 2008, 06:52 AM
Post #12




Admin
***

Group: Administrator
Posts: 7,121
Joined: 6-March 05
From: State College, PA
Member No.: 2





QUOTE(WeatherMatrix @ Oct 4 2008, 11:14 AM) *
Station stopped transmitting at 8:30 this morning. When I came in and looked at the console, neither the wind nor humidity were present. I rebooted the station, and all I could see on the display was the rainfall. I rebooted again and all seemed OK, but the WeatherLinkIP was still not transmitting. I rebooted a third time and everything was back to normal. Data started flowing again around 11:00.


After all this, I forgot to start up the WeatherLink software until Monday morning.

At that time, my WeatherLink graphs were jumping to Jan 19, 2021 and would no longer display data for today. When I initially downloaded the data Monday, it went into an infinite loop, downloading 513 records over and over again, until I “Clear”ed the “Archive” memory. Then it was downloading data into the Vantage Bulletin OK (and has the correct date) but it wouldn't show anything for today on the Graphs, which jumps to 2021 when the station is opened. The console had the correct date, as did the computer, and the WeatherLinkIP display, and even the weatherlink application (see screencap below) HOWEVER the weatherlink uploads all had the 2021 date.

Anyway, this morning I deleted the following files from my WeatherLink directory on the computer: 202101.WLK, downld08.txt, downld02.txt and that seemed to fix it. I figured it was using one of those to determine the last date of the graphs and text files.

LAST NIGHT, the WeatherLinkIP stopped transmitting again around 4:30 PM, I came in and fixed it at around 6:30.


--------------------
-- Jesse Ferrell, FORUM ADMIN & MODERATOR

-- AccuWeather.com Meteorologist / Social Media Coordinator

-- My Blog | My Facebook Page




HELPFUL LINKS: MODEL FAQ / WEATHER QUESTIONS | FORUM FAQ / QUESTIONS
STAY ON TOPIC! TALK ABOUT PAST STORMS | TALK ABOUT NON-WEATHER STUFF
Go to the top of the page
 
+Quote Post
WeatherMatrix
post Oct 7 2008, 07:17 AM
Post #13




Admin
***

Group: Administrator
Posts: 7,121
Joined: 6-March 05
From: State College, PA
Member No.: 2





QUOTE(WeatherMatrix @ Oct 7 2008, 08:52 AM) *
After all this, I forgot to start up the WeatherLink software until Monday morning.

At that time, my WeatherLink graphs were jumping to Jan 19, 2021 and would no longer display data for today. When I initially downloaded the data Monday, it went into an infinite loop, downloading 513 records over and over again, until I “Clear”ed the “Archive” memory. Then it was downloading data into the Vantage Bulletin OK (and has the correct date) but it wouldn't show anything for today on the Graphs, which jumps to 2021 when the station is opened. The console had the correct date, as did the computer, and the WeatherLinkIP display, and even the weatherlink application (see screencap below) HOWEVER the weatherlink uploads all had the 2021 date.

Anyway, this morning I deleted the following files from my WeatherLink directory on the computer: 202101.WLK, downld08.txt, downld02.txt and that seemed to fix it. I figured it was using one of those to determine the last date of the graphs and text files.

LAST NIGHT, the WeatherLinkIP stopped transmitting again around 4:30 PM, I came in and fixed it at around 6:30.


WeatherLink support offers an alternative than deleting the files, which is always dangerous, though they seem to think that the database for WeatherLink.com was corrupted, which is not true. In any case, this could be valuable advice if that happens.

QUOTE
Sounds like the database is corrupted on WeatherLink.com. You'll need to do 2 things. First, click on the yellow tablet to view the Browse records. Click on the Browse Menu then click Delete records. Delete the year with all data in the future. There may be 1 record left in the future when you doi this. If so, left click on that record to select it then click on the Browse Menu item then click on Delete. Second, clear the archive records from WeatherLink.com. To do this, click on SETUP and Set Archive Interval. Select a new interval (any interval will do). Wait at least 2 minutes then set the archive interval back to what you really want. This will clear the records on the server.



--------------------
-- Jesse Ferrell, FORUM ADMIN & MODERATOR

-- AccuWeather.com Meteorologist / Social Media Coordinator

-- My Blog | My Facebook Page




HELPFUL LINKS: MODEL FAQ / WEATHER QUESTIONS | FORUM FAQ / QUESTIONS
STAY ON TOPIC! TALK ABOUT PAST STORMS | TALK ABOUT NON-WEATHER STUFF
Go to the top of the page
 
+Quote Post
WeatherMatrix
post Jan 5 2009, 02:13 PM
Post #14




Admin
***

Group: Administrator
Posts: 7,121
Joined: 6-March 05
From: State College, PA
Member No.: 2





On December 22nd, we hit the lowest readings so far this season:

Alan Reppert: 0
Joe Bastardi: 0
Elliot Abrams: 3
Jesse Ferrell: 4
AccuWeather HQ (THIS STATION): 4
KUNV: 5

THE ACCUWEATHER MESONET

The Davis VantagePro2 station outside AccuWeather HQ is no longer transmitting rain, temperature or humidity data, and has had trouble doing so over the last week. There does not seem to be an easy fix so we will probably have to send it in for service and a return date is not known.

For temperature data, use my house.

For rain data, you will have to use KUNV or Penn State, as my house does not have a rain gauge heater to melt the winter precip.

http://www.weathermatrix.net/wxstation/obs/


--------------------
-- Jesse Ferrell, FORUM ADMIN & MODERATOR

-- AccuWeather.com Meteorologist / Social Media Coordinator

-- My Blog | My Facebook Page




HELPFUL LINKS: MODEL FAQ / WEATHER QUESTIONS | FORUM FAQ / QUESTIONS
STAY ON TOPIC! TALK ABOUT PAST STORMS | TALK ABOUT NON-WEATHER STUFF
Go to the top of the page
 
+Quote Post
WeatherMatrix
post Jan 7 2009, 12:20 PM
Post #15




Admin
***

Group: Administrator
Posts: 7,121
Joined: 6-March 05
From: State College, PA
Member No.: 2





QUOTE(WeatherMatrix @ Jan 5 2009, 03:13 PM) *
The Davis VantagePro2 station outside AccuWeather HQ is no longer transmitting rain, temperature or humidity data, and has had trouble doing so over the last week. There does not seem to be an easy fix so we will probably have to send it in for service and a return date is not known.

For temperature data, use my house.

For rain data, you will have to use KUNV or Penn State, as my house does not have a rain gauge heater to melt the winter precip.

http://www.weathermatrix.net/wxstation/obs/


The heated rain gauge has been installed at my house as of yesterday afternoon, you can get readings there from my CWOP page (rain mn) is the 24-hour total).

The replacement part has been ordered for the AccuWeather station but replacement will take 2-3 weeks.

Also, our anemometer has iced up as of this morning so we are no longer getting wind readings either.


--------------------
-- Jesse Ferrell, FORUM ADMIN & MODERATOR

-- AccuWeather.com Meteorologist / Social Media Coordinator

-- My Blog | My Facebook Page




HELPFUL LINKS: MODEL FAQ / WEATHER QUESTIONS | FORUM FAQ / QUESTIONS
STAY ON TOPIC! TALK ABOUT PAST STORMS | TALK ABOUT NON-WEATHER STUFF
Go to the top of the page
 
+Quote Post
WeatherMatrix
post Jan 16 2009, 12:10 PM
Post #16




Admin
***

Group: Administrator
Posts: 7,121
Joined: 6-March 05
From: State College, PA
Member No.: 2





The MesoWest site is down today so it is hard to get at this data. The outage of rain & temperature continues as we wait for the new part.

More info on my blog about the cold temperatures this morning at surrounding stations.


--------------------
-- Jesse Ferrell, FORUM ADMIN & MODERATOR

-- AccuWeather.com Meteorologist / Social Media Coordinator

-- My Blog | My Facebook Page




HELPFUL LINKS: MODEL FAQ / WEATHER QUESTIONS | FORUM FAQ / QUESTIONS
STAY ON TOPIC! TALK ABOUT PAST STORMS | TALK ABOUT NON-WEATHER STUFF
Go to the top of the page
 
+Quote Post
WeatherMatrix
post Feb 3 2009, 09:26 AM
Post #17




Admin
***

Group: Administrator
Posts: 7,121
Joined: 6-March 05
From: State College, PA
Member No.: 2





STATION STATUS: 2/3/08

OK folks, the replacement transmitter has finally arrived and has been installed. The rain gauge heater has now been reinstalled at this location, and all data should be returned as of 10:30 this morning (live data here).

NOTE: Highs and lows for yesterday and today are inaccurate due to being incomplete.

Total outage for this station's temp & rain data was between 1/5/09 and 2/3/09.


--------------------
-- Jesse Ferrell, FORUM ADMIN & MODERATOR

-- AccuWeather.com Meteorologist / Social Media Coordinator

-- My Blog | My Facebook Page




HELPFUL LINKS: MODEL FAQ / WEATHER QUESTIONS | FORUM FAQ / QUESTIONS
STAY ON TOPIC! TALK ABOUT PAST STORMS | TALK ABOUT NON-WEATHER STUFF
Go to the top of the page
 
+Quote Post
WeatherMatrix
post Feb 12 2009, 01:23 PM
Post #18




Admin
***

Group: Administrator
Posts: 7,121
Joined: 6-March 05
From: State College, PA
Member No.: 2





Local Wind Gusts Today:

Walker Building: 64 mph (8 am)
AccuWeather HQ: 56 mph (9 am)
My House: 51 mph (2 am – 9 am info not available)
KUNV: 49 mph


--------------------
-- Jesse Ferrell, FORUM ADMIN & MODERATOR

-- AccuWeather.com Meteorologist / Social Media Coordinator

-- My Blog | My Facebook Page




HELPFUL LINKS: MODEL FAQ / WEATHER QUESTIONS | FORUM FAQ / QUESTIONS
STAY ON TOPIC! TALK ABOUT PAST STORMS | TALK ABOUT NON-WEATHER STUFF
Go to the top of the page
 
+Quote Post
WeatherMatrix
post Sep 24 2009, 01:38 PM
Post #19




Admin
***

Group: Administrator
Posts: 7,121
Joined: 6-March 05
From: State College, PA
Member No.: 2





Scattered outages last two weeks due to WeatherLinkIP not being able to reach the network successfully. Believe problem to be repaired, but not sure.


--------------------
-- Jesse Ferrell, FORUM ADMIN & MODERATOR

-- AccuWeather.com Meteorologist / Social Media Coordinator

-- My Blog | My Facebook Page




HELPFUL LINKS: MODEL FAQ / WEATHER QUESTIONS | FORUM FAQ / QUESTIONS
STAY ON TOPIC! TALK ABOUT PAST STORMS | TALK ABOUT NON-WEATHER STUFF
Go to the top of the page
 
+Quote Post
WeatherMatrix
post Oct 7 2009, 01:34 PM
Post #20




Admin
***

Group: Administrator
Posts: 7,121
Joined: 6-March 05
From: State College, PA
Member No.: 2





Station incorrectly reports 39 mph @ 11:05 am as max wind gust today. This was due to a power outage shortly before hand. Before that it was reading 42 mph at 4:00 AM.

Photos of Wind Damage Today

News at http://centredaily.com/

Gusts Over 40 MPH:

Walker Building: 53 mph (10:45 AM)
My House: 49 mph
AccuWeather HQ: 42 mph (4 AM)
State College High: 41 mph



--------------------
-- Jesse Ferrell, FORUM ADMIN & MODERATOR

-- AccuWeather.com Meteorologist / Social Media Coordinator

-- My Blog | My Facebook Page




HELPFUL LINKS: MODEL FAQ / WEATHER QUESTIONS | FORUM FAQ / QUESTIONS
STAY ON TOPIC! TALK ABOUT PAST STORMS | TALK ABOUT NON-WEATHER STUFF
Go to the top of the page
 
+Quote Post

3 Pages V   1 2 3 >
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version Time is now: 20th August 2014 - 01:29 PM