Login to AccuWeather.com Premium Login to AccuWeather.com Professional Login to AccuWeather.com RadarPlus AccuWeather.com

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> WeatherLink data log cable
tebeest
post Jul 13 2008, 08:25 PM
Post #1




Rank: Whirlwind
*

Group: Member
Posts: 3
Joined: 12-July 08
From: Brookings, SD
Member No.: 15,239





After 7 years of use I suddenly began having problems loading data from my VP console to WeatherLink and WeatherDisplay software. So I ran the feedback loop for COM 1 and found it to be working properly. I also did the diagnostic test from my VP console after powering down for 30 seconds per the WeatherLink instructions. I got the prescribed 3 beeps so apparently my data logger is working too. Unless I'm mistaken, that leaves only the cable as the probable culprit. So I tried hooking up a standard 4-pin telephone cable from the data logger to my 9-pin COM 1 adapter. That didn't work either. (I thought I'd give it a try. Has anyone else tried a normal phone cable on their logger, and if so, did it work?)

Does anyone know if you can purchase the standard 4-pin 8' WeatherLink cable? It's the one with the adapter built right onto the cable. The last thing I want to think about is having to buy another copy of WeatherLink just so I can get the cable. blink.gif

Thanks in advance!

GT
Go to the top of the page
 
+Quote Post
KMSS
post Jul 14 2008, 03:41 AM
Post #2




Rank: Whirlwind
*

Group: Founding Member
Posts: 22
Joined: 17-May 06
Member No.: 1,896





The WeatherLink cable is available separately.

This is not a standard cable as one end is RJ12 (6P4C) and the other end is RJ11 (4P4C) where the Weatherlink tail end plugs in.

Not a normal phone cable.
Go to the top of the page
 
+Quote Post
tebeest
post Jan 23 2010, 11:19 AM
Post #3




Rank: Whirlwind
*

Group: Member
Posts: 3
Joined: 12-July 08
From: Brookings, SD
Member No.: 15,239





QUOTE(KMSS @ Jul 14 2008, 03:41 AM) *
The WeatherLink cable is available separately.

This is not a standard cable as one end is RJ12 (6P4C) and the other end is RJ11 (4P4C) where the Weatherlink tail end plugs in.

Not a normal phone cable.


I took the cable to RadioShack and they tested the cable. Was found faulty. So I called Davis and they sent me a new cable. Hooked it up and works fine again. Thanks for the input.

GT
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

RSS Lo-Fi Version Time is now: 2nd September 2014 - 01:52 PM