Login to AccuWeather.com Premium Login to AccuWeather.com Professional Login to AccuWeather.com RadarPlus AccuWeather.com

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Rating
 
Options
Options
Personal Statement
Tmaxweathercenter doesn't have a personal statement currently.
Personal Info
Tmaxweathercenter
Rank: Whirlwind
43 years old
Male
Location Unknown
Born Feb-23-1971
Interests
No Information
Statistics
Joined: 11-August 06
Profile Views: 984*
Last Seen: Private
Local Time: Nov 22 2014, 07:06 AM
9 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

Tmaxweathercenter

Founding Member

*


Topics
Posts
Comments
Friends
My Content
7 Feb 2008
I know we all try very hard not to post if we dont have to, I myself usually can find what i need doing a google search, however this time, i had no luck, and since i know Brian the maker of WD is a very busy fellow, maybe one of you can help me. This is the issue.

I got a new Ultra Cold Temp/Hum sensor. I am running it on a WMR-968 weather station it is broadcasting to the base unit on channel 2 in the tempreture. However i can not find in WD the ability to make the program see channel 2. It shows up in extra sensor information, however i want that channel 2 information to be the primary information. If you follow. I want the new sensor data to be whats displayed in WD. How do i go about getting it to do this? I have been at it all day and have had 0 results. Any help would be appreciated.
Last Visitors


23 Feb 2012 - 15:04


21 May 2009 - 11:48


23 Feb 2009 - 11:17

Comments
Other users have left no comments for Tmaxweathercenter.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd November 2014 - 09:06 AM