Login to AccuWeather.com Premium Login to AccuWeather.com Professional Login to AccuWeather.com RadarPlus AccuWeather.com

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Rating
 
Options
Options
Personal Statement
tstolze doesn't have a personal statement currently.
Personal Info
tstolze
Rank: Tornado
46 years old
Male
Ofallon, MO
Born Dec-28-1967
Interests
No Information
Statistics
Joined: 27-March 05
Profile Views: 2,595*
Last Seen: 30th January 2013 - 09:11 PM
Local Time: Apr 24 2014, 08:28 PM
266 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

tstolze

Founding Member

**


Topics
Posts
Comments
Friends
My Content
23 Dec 2008
I have had my original VP since March 2003. My reception history has been decent most of the time, I found a "sweet" spot in my basement that typically nets me 93%-96%.

Since October 5-6 I have been experiencing drops approx every hour to zero for 1 minute. The minute before and after are typically see a 30%-40% drop on average also.

Davis suggested replacing the sim board, as the radios are known to get weaker over time. I replaced the board last Saturday with no noticeable change, especially the drops.

I have eliminated everything in my home, this was actually done while on vacation. The only things left on were refrigerator(which has been replaced since then) a freezer(which was later shutdown for enough time to prove it was not the problem), the Davis and computer its connected to.

I have run the station on batteries with the computer disconnected, but the drops still continue.

I am hopeful somebody here can give me some pointers on locating my "problem" source?

Here you can see my reception history, http://tstolze.net/weather/ReceptionHistory.gif

Thanks!
5 Aug 2007
I decided to set my station up with Weather Underground. I love the rapid fire feature, but I noticed that it stopped all my uploads to my personal site and CWOP. I am using Weatherlink. Is there a solution for this, or I am just going to live with standard updates of 5 minutes? Thanks!

(update) Just tried it again and it appears to be working better with my other uploads. It seems to skip some uploads with the rapid fire running, but I think I can live with it... smile.gif
4 Apr 2006
I have had my Vantage Pro for several years now, just wondering what others have seen for rain rate. Last week I had a rate for two minutes of 8.73 in/hr...That is the highest I have ever seen. what have others recorded?

disclaimer: (several months ago I had a bug on the sensor and it was showing a rate of like 15 in/hr, I went up to see what was going on, removed the cover and found a bug below the tipping bucket on the sensor, removed it and it stopped recording rain! :evil: ) Yes the sun was shining and not a cloud in the sky!!
2 Jan 2006
Crazy weather for January!! I was up until 5 am this morning tracking and spotting storms from last night... :? I received about 5 minutes of penny to nickel sized hail from our second tornado warned storm, strange enough very light wind, and .16" of rain. The first storm had several reports of funnel clouds/ load roar as storm past by, lucky this one tracked about 5 miles to my west. The second storm had previous hail reports, but the rotation weakened as it approached my area, so the tornado warning was dropped, after I reported the hail they issued a thunderstorm warning for this cell There were a few more hail reports as it tracked northeast. Here is a snapshot from GRLevel III, this was the first storm about 50 miles SE of my home..

27 Mar 2005
I know that Davis states 16 ft being the longest usb cable to be used. I am having reception problems in the area within that length. I was wondering if anyone had used the newer style usb cables with a signal booster included. They claim to do 75 ft, when linked to other booster cables ..I think they are all around 16 ft, so if one wanted 48 ft , they would need 3 cables all with the booster...
Last Visitors


1 Jul 2010 - 9:52
Guest


17 Jun 2010 - 12:11


3 Apr 2010 - 20:54


7 Oct 2009 - 0:30


21 May 2009 - 11:50

Comments
Other users have left no comments for tstolze.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 24th April 2014 - 09:28 PM